Jump to content
AIR-DEFENSE.NET

le "nouveau contenu" ne s'affiche plus (RESOLU)


fox
 Share

Recommended Posts

Ah bah rebelote aujourd'hui dans le topic Cyberwarfare. Il m'a renvoyé sur un message du 26 juillet. Je pensais que c'était juste la "référence" du dernier message lu qui était incorrecte, mais il se trouve que j'ai déjà lu tous les messages de ce topic, donc que le forum génère une alerte "message non-lu" dans un topic où il n'y a pas de message non-lu. ???

Link to comment
Share on other sites

  • 1 month later...

Pour ma part, ce soir, j'ai des soucis d'accès au forum, la navigation est très lente et le message "la connexion à été réinitialisée" est apparu à mainte reprises, pour finir, les messages que je poste ne s'affichent pas.

Edited by Sovngard
Link to comment
Share on other sites

Vous n'est pas les seuls j'ai moi aussi eu des problème pour accéder au forum entre 18h00 et 21h00 que ce soit sur mon mobile ou bien sur mon iPad.

Sinon comme le fait remarquer Rob1 il y'a des mise à jour sur les fils qui ne se font pas comme pour ce fils il et toujours noter que le dernier message à été posté par Rob1 vers 19h.

Link to comment
Share on other sites

Pour alléger le serveur on a réglé la mise a jour des sujet de maniere moins aggressive, ce qui fait que le dernier message non lu n'est pas forcément le dernier ;)

Ca permet d'alléger les écriture sur la base de donnée, mais on va peut etre le remettre en "temps réel" vu que ca remarche bien.

 

Toujours le même problème, c'est la énième fois que le lien bleu "aller au premier message non-lu" du topic "Ici on cause fusil" m'envoie sur un message de juillet dernier (toujours le même : "Vu sur TFB..."). Ce qui est curieux, c'est qu'il me fait ca entre deux fonctionnements corrects.

Edited by Rob1
Link to comment
Share on other sites

Toujours le même problème, c'est la énième fois que le lien bleu "aller au premier message non-lu" du topic "Ici on cause fusil" m'envoie sur un message de juillet dernier (toujours le même : "Vu sur TFB..."). Ce qui est curieux, c'est qu'il me fait ca entre deux fonctionnements corrects.

 

Un probleme de cache? Normalement j'ai remis tout normalement...

Link to comment
Share on other sites

Ce que j'ai constaté :

- ces mauvais messages non-lus me renvoient toujours vers des messages de juillet (et peut-être août) 2014, époque où le problème a commencé à apparaître. Pour chaque topic concerné, ca renvoie au même message de cette période.

- ca arrive rarement en proportion, mais ca arrive

- ca arrive alors que le même système de liens a fonctionné correctement pour le même topic un peu avant... et qu'il fonctionnera bien peu après.

- ca arrive surtout sur certains topic particuliers comme "Ici on cause fusil", Ukraine, Air quiz, Cyberwarfare... effectivement, des topics longs comme l'a remarqué Chronos.

 

D'habitude ca m'arrive alors qu'il y a réellement un ou des nouveau messages dans le topic, mais comme je l'ai remarqué plus haut (posts #50 ou #51), ca m'est arrivé une fois dans un topic sans nouveau message.

 

C'est juste une gêne de lecture parce qu'il faut ensuite aller à la dernière page du topic et trouver soi-même le dernier message non-lu. Ce n'est pas le bout du monde, mais c'est juste frustrant parce que je suis habitué à ce que ca marche.

 

Je n'ai pas compilé les sujets et messages concernés mais je peux le faire, si ca peut t'aider.

Link to comment
Share on other sites

  • 4 weeks later...

A propos des problèmes de "nouveau message" que j'avais signalé :

 

Je n'ai pas compilé les sujets et messages concernés mais je peux le faire, si ca peut t'aider.

 

Ca ne m'est plus arrivé depuis longtemps, mais dans "Adaptation structurelle au terrorisme", la fonction aller au premier message non-lu vient de m'envoyer sur un message du 30 janvier alors que ca devrait être sur un message posté hier.

 

Mais ce genre de bug semble être beaucoup plus rare maintenant.

Link to comment
Share on other sites

  • 1 month later...

slt

vu que c'est moi qui a commencé le post, je le "relance". mon problème n'est toujours pas résolu. quand je clique sur "voir le nouveau contenu", il ne se passe rien que ce soit sur IE11 ou opera 28.

si vous pouviez résoudre le problème pour que je revienne un peu plus souvent!!! merci

Je precise que même sur ma tablette android, ça ne fonctionne pas

Edited by fox
Link to comment
Share on other sites

  • 5 months later...
  • 3 weeks later...

Je rouvre car mon nouveau contenu a quelques problemes...

J'ai active les filtres 

Impossible de les desactiver maintenant, je ne vois donc plus qu'un seul sujet :(

Help please

Je te propose un test : et avec cet URL ci-dessous ? Les filtres y sont en clair, ça pourrait peut être te décoincer. Sinon, ça intéressera Seb, qui bosse spécifiquement sur les soucis de cette page du forum.

http://www.air-defense.net/forum/new-content/?updateFilters=1&onlyUnread=1&vncTimePeriod=day&onlyFollowed=1

Link to comment
Share on other sites

Je rouvre car mon nouveau contenu a quelques problemes...

J'ai active les filtres 

Impossible de les desactiver maintenant, je ne vois donc plus qu'un seul sujet :(

Help please

C'est simple :
Dans la section :
Type du contenu et Période - Tu dois cocher obligatoirement une des options.

Dans les sections Filtres tu peux cocher ou décocher ce que tu souhaites. Il suffit de cliquer sur l’élément souhaité.

Link to comment
Share on other sites

C'est simple :Dans la section : Type du contenu et Période - Tu dois cocher obligatoirement une des options.

Dans les sections Filtres tu peux cocher ou décocher ce que tu souhaites. Il suffit de cliquer sur l’élément souhaité.

S'il se retrouve dans la situation où j'étais, il ne voit plus la page et ne peut plus changer les filtres, d'où la fourniture de l'URL ci-dessous qui pourrait bien le décoincer (je pense notamment au commutateur updateFilters=1). Je suis curieux !-)

Link to comment
Share on other sites

Bonjour, 

 

Moi c'est les "Derniers messages du forum" qui ne s'affiches plus sur la page d'accueil depuis la mise à jour. "Derniers messages du forum" s'affiche mais rien dessous! Ça rend le suivi des discussions actives très fastidieuses. 

En plus des 10 derniers messages que l'on retrouvait en dessous de "Derniers messages du forum" il devrait y avoir un lien vers une page avec les 30 ou 40 dernier messages pour ceux qui ne viennent pas régulièrement sur le forum.

 

 

 

Link to comment
Share on other sites

Bonjour, 

 

Moi c'est les "Derniers messages du forum" qui ne s'affiches plus sur la page d'accueil depuis la mise à jour. "Derniers messages du forum" s'affiche mais rien dessous! Ça rend le suivi des discussions actives très fastidieuses. 

En plus des 10 derniers messages que l'on retrouvait en dessous de "Derniers messages du forum" il devrait y avoir un lien vers une page avec les 30 ou 40 dernier messages pour ceux qui ne viennent pas régulièrement sur le forum.

Et ça ?

http://www.air-defense.net/forum/new-content/?updateFilters=1&onlyUnread=1&vncTimePeriod=day

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Member Statistics

    5,749
    Total Members
    1,550
    Most Online
    Patou860
    Newest Member
    Patou860
    Joined
  • Forum Statistics

    21.4k
    Total Topics
    1.5m
    Total Posts
  • Blog Statistics

    4
    Total Blogs
    3
    Total Entries
×
×
  • Create New...