seb24

Nouvelle version du forum

Recommended Posts

Ciders    2454

Impossible de poster autrement qu'en page privée pour moi.

Partager ce message


Lien à poster
Partager sur d’autres sites
Ciders    2454

En fenêtre privée. Un truc qui m'arrive de plus en plus régulièrement et que je ne parviens toujours pas à expliquer (j'ai le même souci pour Flightradar par exemple).

Partager ce message


Lien à poster
Partager sur d’autres sites
rogue0    1144
Il y a 2 heures, seb24 a dit :

Bonsoir a tous,

Le forum vient d’être mis a jours vers une version plus récente avec pas mal de nouveautés.

Plus d'info ici:

https://invisioncommunity.com/news/invision-community-42-r1030/

N’hésitez pas a remonter remarques et bugs.

En lisant la notice, que vois-je ?
La possibilité d'avoir des votes autres que J'aime/ J'aime pas ?

Un 3ème choix : à encadrer ? :tongue:

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Bechar06    431

Mélange d'Anglais avec du Français: à ajuster ( ex. le message juste avant le présent : X reacted to this ) 

Réaction au bouton [ Marquer un forum comme lu ] => "Are you sure you want to mark all topics in this forum as read?"

Le fond de page est devenu tout-blanc  ( Thème: Default ( défaut ) ), je ne le trouve pas reposant du tout... avant il y avait un bleu apaisant  => 15 minutes devant l'écran blanc de tout le site => Mal aux yeux => J'arrête

Sinon... pourquoi pas changer ?   Mais Globalement pas convaincu

Merci Seb24

Modifié par Bechar06

Partager ce message


Lien à poster
Partager sur d’autres sites
BPCs    427
il y a 27 minutes, Bechar06 a dit :

Le fond de page est devenu tout-blanc, je ne le trouve pas reposant du tout... avant il y avait un bleu apaisant  => 15 minutes devant l'écran blanc de tout le site =

Perso je me suis rué sur le DARK THEME pour voir si il était enfin fonctionnel :

Génial!  Les couleurs de fond de page et les polices sont enfin lisibles !

MAIS Bug report

Quand on veut poster une réponse on se trouve dans la fenêtre d'édition avec un fond de page blanc et une police blanc ou à peine grisée : difficile à gérer...

Modifié par BPCs
j'vois rien

Partager ce message


Lien à poster
Partager sur d’autres sites
Patrick    837

Il y a du bon avec cette nouvelle version, mais certains trucs me chiffonnent. Par exemple une fenêtre pop up apparait quand on donne une réputation à un membre. Ah bah non plus maintenant. Bon, laissons les webdesigners attitrés finir de polir le bouzin, on jugera plus tard. :tongue:

Modifié par Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites
FATac    2275

Si je comprends bien, maintenant le "j'aime" est décorrélé du "réputation +" (upvote) ou du "réputation -" (downvote) ?

  • Like 2
  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites
seb24    1246
Il y a 8 heures, BPCs a dit :

Perso je me suis rué sur le DARK THEME pour voir si il était enfin fonctionnel :

Génial!  Les couleurs de fond de page et les polices sont enfin lisibles !

MAIS Bug report

Quand on veut poster une réponse on se trouve dans la fenêtre d'édition avec un fond de page blanc et une police blanc ou à peine grisée : difficile à gérer...

J'ai ajoute un nouveau thème 4.2 Dark.

Partager ce message


Lien à poster
Partager sur d’autres sites
actyon    714

Je n'arrive pas a poster une image directement du forum sans passer par un hebergeure d'image Merci

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Patrick    837
Il y a 4 heures, FATac a dit :

Si je comprends bien, maintenant le "j'aime" est décorrélé du "réputation +" (upvote) ou du "réputation -" (downvote) ?

C'est l'idée.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bechar06    431
il y a 29 minutes, actyon a dit :

Je n'arrive pas a poster une image directement du forum sans passer par un hebergeure d'image Merci

Pour moi: cela n'a pas changé !  et je ne vois pas en quoi cela changerait. Tu colles un lien vers un site - hébergeur d'images -  où les images t'appartiennent, et tu les montres à travers tes posts 

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Bechar06    431

Je ne sais si c'est lié à la nouvelle version. Mais la fonction Recherche fonctionne bizarrement.

Exemple avec le mot "Tornado"  sur le sous-forum "Europe" => Les mots écrits le + récemment sortent dans divers sous-forums ... Cela semble aller... Mais je ne vois le fil "Tornado" apparaître page 2 que pour une mention du mot en 2005 ( 1 er post )  !  Comment  se fait-ce ? Ce fil est il si mort que cela ?

Je relance une recherche sur le mot "Tornado" sur le fil lui-mêle ( le mot serait il employé que dans le post n°1 ? )  => Les posts apparaissent dans l'ordre chrobo ... partant du + vieux au + récent .. ou dans un ordre bizarre  ou plutôt mélang"é de années 2015, puis 2016, puis 2015, puis 2011 ... 

A t il toujours des limites à relancer trop fréquemment des recherches ?  ( autrement dit le système stockerait des résultats et les recracherait plutôt que de repartir dans ses recherches ab-initio ... ? 

il y a 4 minutes, pascal a dit :

J'aimerais revenir au fond blanc est-ce possible ?

Je suppose que tu t'es mis en Thème "Dark machin=Berk"  ==> Et tu ne vois plus l'option, en bas "Thême" cela m'a fait la même impression après test du Dark-berk .... Eh bien cherche bien l'option thème y est bien  !  et tu peux revenir au blanc cru

Partager ce message


Lien à poster
Partager sur d’autres sites
Wallaby    2102

Est-ce qu'il serait possible de traduire en français les messages automatiques ?

Par exemple sous l'icone des points dans un message que je viens d'upvoter, je lis actuellement "You et Kiriyama reacted to this"

Puisqu'il y a "et" à la place de "and", cela veut bien dire qu'il y a une possibilité de traduction.

Donc il faudrait remplacer "you" par "vous" et "reacted to this" par "avez réagi à ceci".

Modifié par Wallaby

Partager ce message


Lien à poster
Partager sur d’autres sites
pascal    3159
Il y a 2 heures, Bechar06 a dit :

Je suppose que tu t'es mis en Thème "Dark machin=Berk"  ==> Et tu ne vois plus l'option, en bas "Thême" cela m'a fait la même impression après test du Dark-berk .... Eh bien cherche bien l'option thème y est bien  !  et tu peux revenir au blanc cru

çà s'était mis tout seul en Dark un grand merci à toi ... :biggrin:

Partager ce message


Lien à poster
Partager sur d’autres sites
BPCs    427
Il y a 15 heures, seb24 a dit :

J'ai ajoute un nouveau thème 4.2 Dark.

Ce que je veux dire  :En thème Dark, poster un message se fait en caractères blancs sous fond de page blanc ...

Est-il possible de mettre une couleur de police noire a ce moment?

Partager ce message


Lien à poster
Partager sur d’autres sites
FATac    2275

Cool ... j'ai pu retrouver les liens de ma signature ... :laugh: :laugh: ... :blush:

Par contre, il y a intérêt à faire bon du premier coup ! L'éditeur de signatures est un peu capricieux, les liens s'insèrent à l'endroit du dernier lien inséré et il faut faire ctrl+z pour annuler, redéplacer le focus pour réussir à insérer ... et puis quand on revient en édition pour une correction, tous les liens ont disparu ...

Et je découvre la possibilité de noter les sujets. Cela peut être bien pour les "petits sujets", mais difficile à gérer pour les sujets "fleuves" (Rafale ou F-35 par exemple) dont l'intérêt va fortement fluctuer dans le temps.

Modifié par FATac
Difficultés sur l'éditeur de signatures / notation de sujet

Partager ce message


Lien à poster
Partager sur d’autres sites
Gibbs le Cajun    4688
Il y a 23 heures, FATac a dit :

Si je comprends bien, maintenant le "j'aime" est décorrélé du "réputation +" (upvote) ou du "réputation -" (downvote) ?

Je me suis aussi posé la question. 

Partager ce message


Lien à poster
Partager sur d’autres sites
TarpTent    594
Le 26/07/2017 à 22:24, seb24 a dit :

Bonsoir a tous,

Le forum vient d’être mis a jours vers une version plus récente avec pas mal de nouveautés.

Plus d'info ici:

https://invisioncommunity.com/news/invision-community-42-r1030/

N’hésitez pas a remonter remarques et bugs.

J'aime beaucoup cetre nouvelle version, qui est très lisible sur tablette (toute ma navigation sur internet se fait depuis ce support. Je suis rarement sur pc).

 

Petit point de détail, ou de confort : j'ai tendance à mettre en lu à la volée les grands thèmes qui m'intéressent moins (comme par exemple "Quiz identification") avant de quitter le site. Désormais, il y a systématiquement une demande de confirmation avant de pouvoir faire cela.

Est-ce que c'était une demande spécifique, ou bien y-a-t-il une possibilité depuis mon profil ou autrement - dans les paramétrages du site - de ne plus avoir ces demandes de confirmation ?

 

Ça peut paraître un peu maniaque et je sais que certains seront tentés de me répondre "bah, si un thème ne t'intéresse pas, laisse le en permanence en non-lu, ça ne change rien"... mais ça ne répondra pas à ma question :happy: .

Modifié par TarpTent

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Statistiques des membres

    5091
    Total des membres
    1132
    Maximum en ligne
    guidoline
    Membre le plus récent
    guidoline
    Inscription
  • Statistiques des forums

    20047
    Total des sujets
    1073817
    Total des messages
  • Statistiques des blogs

    3
    Total des blogs
    2
    Total des billets