Jump to content
AIR-DEFENSE.NET

Soucis d'accès sur le forum


 Share

Recommended Posts

Les clients AOL/N9uf rencontrent aussi des soucis, lenteurs de navigations depuis samedi/dimanche, les pages web ne s'affichent pas correctement.

ça fait longtemps que j'ai le problème.

j'ai essayé avec firefox ou opera ou IE pareil, j'arrive à aller tranquillement sur les autres sites. Et sur air-défense, ça marche et un moment je ne peux plus accéder pendant 5 à 10 minutes avant de pouvoir réaccéder.

Je n'avais pas ce problème avec les anciennes versions de air-défense.

Link to comment
Share on other sites

ça fait longtemps que j'ai le problème.

j'ai essayé avec firefox ou opera ou IE pareil, j'arrive à aller tranquillement sur les autres sites. Et sur air-défense, ça marche et un moment je ne peux plus accéder pendant 5 à 10 minutes avant de pouvoir réaccéder.

Je n'avais pas ce problème avec les anciennes versions de air-défense.

Toujours le même probleme d'hébergement, le VPS tient pas la charge du forum - ça charge beaucoup la DB - et donc il tombe régulièrement renvoyant soit une page vide du loadbalancer soit pas de réponse du tout. Normalement ça se passe surtout lors des écriture concurrentiel vu que Mysql gère pas trop bien ça. En gros juste après avoir posté.

Pour le moment la seule solution c'est d'attendre 2minutes et de réessayer.

Link to comment
Share on other sites

Dans tous les cas et peu importe le navigateur, cela merde parfois avec un re-édit, il y a aussi des problèmes de soumissions, d'ailleurs G4lly dans le fil de discussion sur les BATRAL, j'ai voulu reprendre mon message et rajouter d'autres informations et images, il y a eu un problème de soumissions de messages à plusieurs reprises.  :-[

Link to comment
Share on other sites

Dans tous les cas et peu importe le navigateur, cela merde parfois avec un re-édit, il y a aussi des problèmes de soumissions, d'ailleurs G4lly dans le fil de discussion sur les BATRAL, j'ai voulu reprendre mon message et rajouter d'autres informations et images, il y a eu un problème de soumissions de messages à plusieurs reprises.  :-[

Tout est lié. Modifier un message poster un nouveau etc. c'est une écriture dans la DB. Le moteur de recherche visiblement mal fichu plombe aussi bien la DB avec les réglage d'origine. C'est un chouilla technique mais le fond de l'histoire c'est que le forum est très très visité même si il y a au final un nombre limité de participant, et que l'hébergement ne suit pas.

J'ai essayé de motiver Seb pour bouger le forum sur un autres hébergement mais ça se fait pas... pas le temps tousssa... normalement il est en congé pour Noël donc peut être que ça pourrait s'arranger.

Link to comment
Share on other sites

  • 7 months later...

C'est combien le timeout d'une session ?

Car dès fois, je me connecte, deux minutes après, j'essaye de poster, et en postant, on me dit que ma session a expiré.

Le cookie de SID n'a pas de timeout en faite ... il "vie" tant que le navigateur est ouvert.

Néanmoins le gestionnaire de sessions du forum "tue" les session de plus d'une heure - durée par défaut fixé dans l'écran de connexion - il me semble, donc au bout d'une heure il faut se connecter a nouveau, sauf a selection la coche "rester tjrs connecté".

Link to comment
Share on other sites

Le cookie de SID n'a pas de timeout en faite ... il "vie" tant que le navigateur est ouvert.

Néanmoins le gestionnaire de sessions du forum "tue" les session de plus d'une heure - durée par défaut fixé dans l'écran de connexion - il me semble, donc au bout d'une heure il faut se connecter a nouveau, sauf a selection la coche "rester tjrs connecté".

J'ai coché cette option. Quand je ferme l'onglet (ou il y a ma page air-defense)mais pas le navigateur, la session continue ?

Link to comment
Share on other sites

Ok. c'est génant, mais vu que c'est peu fréquent, ç'est pas la mort.

En fait y a deux cookie - mais mes regalge de navigateur m'avait tormpé - dont un persistant jusqu'en 2014 quand tu coche tjrs connecté. Donc sur le meme navigateur ... a chaque fois que tu t en sert tu devrait etre connecté quoi qu'il arrive. Apres il peut tjrs y avoir un probleme avec le serveur du forum qui renvoi des entetes incorrectes qui corrompent la session... dans ce cas reconnection obligatoire.

Link to comment
Share on other sites

Des fois il m'arrive de ne plus être identifié. Je dois me reconnecté mais c'est vraiment anecdotique est correspond souvent soit à une mise à jour de Firefox, soit à un plantage de connexion au moment où je débarque sur le forum.

Link to comment
Share on other sites

  • 2 months later...

Une erreur s'est produite !

La vérification de session a échoué. Merci d'essayer de vous déconnecter puis de vous reconnecter avant de réessayer. 

Cela recommence, pourquoi ?

Visiblement le serveur renvoi parfois des page invalide ... il faut recharger la page.

Normalement ca se produit surtout quand on essaye de poster pas trop quand on lit ...

Link to comment
Share on other sites

Une erreur s'est produite !

La vérification de session a échoué. Merci d'essayer de vous déconnecter puis de vous reconnecter avant de réessayer. 

Normalement ca se produit surtout quand on essaye de poster pas trop quand on lit ...

Si cela se produit, normalement alors que vous vouliez poster un message, faire "Précédente" avec le navigateur, copier le texte du message, se reconnecter, et reposter le message (coller).

ça arrive quand on reste trop longtemps et que l'on a pas mis l'option "toujours connecté".

Link to comment
Share on other sites

Si cela se produit, normalement alors que vous vouliez poster un message, faire "Précédente" avec le navigateur, copier le texte du message, se reconnecter, et reposter le message (coller).

ça arrive quand on reste trop longtemps et que l'on a pas mis l'option "toujours connecté".

En gros ca arrive quand la session expire alors qu'on soumet une action qui nécessite la connexion.

Link to comment
Share on other sites

En gros ca arrive quand la session expire alors qu'on soumet une action qui nécessite la connexion.

Certes.

Mais c'est super emmerd***, quand tu as écris une réponse point-par-point à Tancrède (bref 4 pages ...) et que tu te retrouves sur la page d'erreur, à en rager  >:(

Link to comment
Share on other sites

  • 3 months later...

J'ai beaucoup de difficultés avec le forum ces derniers jours, temps de chargements assez long et quelques fois la fameuse page blanche qui s'affiche  :-\

Super énervant quoi  =D

J'ai le même problème chez moi, mais ce n'est pas la première fois que ça arrive; en général ça revient ou bout de quelques temps!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Member Statistics

    5,772
    Total Members
    1,550
    Most Online
    U235
    Newest Member
    U235
    Joined
  • Forum Statistics

    21.4k
    Total Topics
    1.5m
    Total Posts
  • Blog Statistics

    4
    Total Blogs
    3
    Total Entries
×
×
  • Create New...