Jump to content
AIR-DEFENSE.NET

Soucis d'accès sur le forum


 Share

Recommended Posts

  

Il y a 14 heures, FATac a dit :

Il y a, cependant, une lueur d'espoir. Alors que mon poste principal n'a pas été mis à jour depuis l'apparition du problème, celui-ci a spontanément cessé de se manifester depuis environ 17h30 cet après-midi. J'ai récupéré le bouton des multicitations, la citation normale fonctionne et je peux remettre les Merci et autres Ha-Ha.

@g4lly tu as trouvé quelque chose ou bien @seb24 est passé comme sauveur de nos pauvres âmes égarées ?

Ah bah non... Ce matin, c'est recassé, alors même que le poste est resté actif toute la nuit, navigateur ouvert sur ADN (entre autres), sans mise à jour.

  • Haha 1
  • Upvote 1
Link to comment
Share on other sites

@FATac je ne sais pas s'il n'y a pas sur le serveur qui héberge les scripts un round robin qui propose parfois le bon script et parfois un script obsolète ... mais je ne vois pas vraiment d'autre raison pour que ca marche de temps en temps.

Et comme chez moi ca ne marche jamais ... ou tout le temps ...

  • Haha 1
Link to comment
Share on other sites

Voilà une capture d'écran de ce que ça m'a donné. C'est normal ?

 

Révélation

 

On dirait des mini-jeux.

 

2590869018_729694423c_b.jpg

 

 

Je suis tenté de lancer le scénario "Thermonuclear War". ça m'a l'air sympa !

Vous en pensez quoi ?

 

 

Edited by Shorr kan
Link to comment
Share on other sites

il y a 40 minutes, seb24 a dit :

Salut, Je viens de mettre à jour le forum. Vous me direz si ça à résolu vos problèmes ou non.

Merci pour tes efforts ! Ainsi qu'à G4lly. Après avoir nettoyé mes cookies de l'historique, j'ai retrouvé la capacité à citer et à voir les images/tweets. En revanche, toujours pas la possibilité d'attribuer des +1, merci, rire, etc. aux messages postés. Je peux seulement mettre des "j'aime".

Edit : Cela faisait un moment que je n'avais pas nettoyé mes cookies. Et peut-être le changement chez moi est-il peut-être plus dû à cette opération qu'à la mise à jour du forum.

Edited by Skw
Link to comment
Share on other sites

Il y a 5 heures, seb24 a dit :

Salut, Je viens de mettre à jour le forum. Vous me direz si ça à résolu vos problèmes ou non.

Je peux te citer : c'est mieux qu'hier :-)

Edit : je peux :

  • éditer mon message.
  • choisir des votes différenciés

Beaucoup mieux qu'hier !

Mais pas parfait : dans ce message par exemple : aucune image ne s'affiche.

 

Pas mieux avec tout Javascript et toutes les pubs que le réglage de base du navigateur tolère (Firefox 96.0).

 

Un autre truc qui pourrait donner une indication (et qui irait dans le sens de ce que décrit @g4lly je pense), observation d'un curieux phénomène : entre un ordiphone et un PC, avec le même compte, le "contenu non-lu" n'était pas synchrone ou cohérent : re-présentation sur un appareil des contenus déjà lus sur l'autre. Un peu comme si les sessions étaient gérées en double. Ca date de novembre dernier je pense.

Edited by Boule75
Link to comment
Share on other sites

1 hour ago, seb24 said:

Et la ? Y'a un bug dans le javascript qui fait planter pas mal de choses. J'ai résolu le bug dans le JS ça semble fonctionner au moins pour les citations.

Par contre j'ai toute les feuilles de style qui viennent de static qui sont corrompues maintenant ... En gros soit elle sont vide soit contiennent un message d'erreur. Ca le fait pas si je suis pas connecté d'ailleurs ... visiblement il n'utilise pas ces feuilles de style quand on est pas connecté.

EDIT : sur la machine "qui marche" - j'ai pas vidé le cache - et ou je suis connecté il n'essaie pas de charger ces feuille de style non plus ... celles via index.php ...

Pour cette url http://www.air-defense.net/forum/index.php?app=core&module=system&controller=easymode&do=proxy&f=Ly9zdGF0aWMuYWlyLWRlZmVuc2UubmV0L2ZvcnVtL2Nzc19idWlsdF82Lzc2ZTYyYzU3MzA5MDY0NWZiOTlhMTVhMzYzZDg2MjBlX2ZvcnVtc19yZXNwb25zaXZlLmNzcy5neg==&v=c8252893d61642719869

J'obtiens ca au lieu d'une feuille de style ...

Quote

/* Could not read */

J'ai aussi une erreur dans un fichier js qui ne chargeait pas avant

http://static.air-defense.net/forum/javascript_core/front_front_vse.js.gz

à la ligne

var pieces = e.originalEvent.data.command.split('.');

Uncaught TypeError: can't access property "split", e.originalEvent.data.command is undefined

Link to comment
Share on other sites

Bon a priori après un grand nettoyage de cookie et cache et tout le tralala ... tout semble rentré dans l'ordre ...

Affichage normal, et pas d'erreur dans la console, les fonctionnalité qui déconnaient marchent aussi ... ^_^

---

Juste une petite erreur ... une icône inaccessible. Ça renvoie un 403 ...

http://static.air-defense.net/forum/m/public/style_extra/team_icons/admin.png

---

Juste une petite erreur ... une icône inaccessible. Ça renvoie un 403 ...

http://static.air-defense.net/forum/m/public/style_extra/team_icons/admin.png

---

@seb24 tu as réactivé les fonctionnalité que j'avais désactivé pendant la panne? Le chargement différé des médias et quelques truc qui vont avec?

  • Like 1
Link to comment
Share on other sites

Je ne suis pas sûr que ce soit à placer dans le registre des priorités à traiter, mais je suis désormais considéré comme auteur. Or, je ne crois pas avoir publié grand chose dans le domaine intéressant air-défense :biggrin:

Link to comment
Share on other sites

Il y a 15 heures, seb24 a dit :

Et la ? Y'a un bug dans le javascript qui fait planter pas mal de choses. J'ai résolu le bug dans le JS ça semble fonctionner au moins pour les citations.

Hello.

Avec les réserves d'usages qui découlent du caractère passablement aléatoire observé précédemment : pas de défaut identifié ce jour, la multi-citation fonctionne, l'intégration Twitter itou. Je te tiens au jus si je vois qque chose.

Bravo et merci pour le déverminage !

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Member Statistics

    5,878
    Total Members
    1,749
    Most Online
    Martel
    Newest Member
    Martel
    Joined
  • Forum Statistics

    21.4k
    Total Topics
    1.6m
    Total Posts
  • Blog Statistics

    4
    Total Blogs
    3
    Total Entries
×
×
  • Create New...