Jump to content
AIR-DEFENSE.NET

Bugs et problèmes techniques du forum


Rob1
 Share

Recommended Posts

J'ouvre un sujet générique parce que je n'ai pas vu d'endroit dédié pour ce genre de problèmes.

J'ai remarqué un petit désagrément récent : quand, sur l'accueil principal des forums, on a déjà lu dernier message d'un forum et qu'on clique sur son lien à droite de la page, avant on était envoyé au dernier message. Depuis peu, je suis envoyé à la première page du forum, ce qui n'est généralement guère utile. Est-ce qu'il y a moyen de revenir au système précédent ?

Link to comment
Share on other sites

  • 2 years later...

Bonsoir. Désolé pour le nécropost, mais ce fil me semble le plus approprié. 

Depuis quelques semaines (?), sur mon smartphone les photos du forum s'affichent sans mise à l'échelle. Par conséquent elles "debordent" des zones de texte, rendant la lecture difficile. 

Y'a-t-il un paramètre que je puisse régler ? 

Merci d'avance. 

(Android 8.0.0, Chrome 68.0)

Link to comment
Share on other sites

  • 3 weeks later...

Hello hello

je n’arrive pas à poster aujourd’hui un (très long) message sur le fil Occident / Russie, la marche vers la guerre.

comme je ne reçois aucun message d’erreur (comme pour un smiley qui ne serait pas pris en compte) et que j’ai déjà par ailleurs posté sur d’autrs fils aujourd’hui, soit :

- il m’a posté le message 15 fois, et je m’en excuse, mais je ne le vois pas

- soit il y a une limite de longeur, mais que je ne connais pas

- soit éventuellement, un de ces symboles « - », « > », « = » n’est pas autorisé, mais je ne me souviens pas avoir rncontré de telles limites.

 

(soit c’est sa façon de m’expliquer que mon post est débile et qu’il ne vaut mieux pas que j’insiste :biggrin:)

Link to comment
Share on other sites

il y a une heure, TarpTent a dit :

Hello hello

je n’arrive pas à poster aujourd’hui un (très long) message sur le fil Occident / Russie, la marche vers la guerre.

comme je ne reçois aucun message d’erreur (comme pour un smiley qui ne serait pas pris en compte) et que j’ai déjà par ailleurs posté sur d’autrs fils aujourd’hui, soit :

- il m’a posté le message 15 fois, et je m’en excuse, mais je ne le vois pas

- soit il y a une limite de longeur, mais que je ne connais pas

Il y a bien une limite de longueur aux posts : de l'ordre de 3 pages A4...
Sans message d'erreur : le navigateur reste coincé, avec le bouton "envoyer la réponse" grisé.

Et il y a plus sournois: si des messages plus petits sont fusionnés (si t'as posté plusieurs fois), et que le résultat dépasse la limite, tu ne peux plus éditer le post fusionné...

Bref, avant de poster, je copie le brouillon hors navigateur, sous word ou autre. :dry:
Et c'est mieux de découper en plusieurs posts/tweetos numérotés, et demander à un autre posteur de répondre pour éviter la fusion de posts

Link to comment
Share on other sites

il y a 24 minutes, rogue0 a dit :

Il y a bien une limite de longueur aux posts : de l'ordre de 3 pages A4...
Sans message d'erreur : le navigateur reste coincé, avec le bouton "envoyer la réponse" grisé.

Et il y a plus sournois: si des messages plus petits sont fusionnés (si t'as posté plusieurs fois), et que le résultat dépasse la limite, tu ne peux plus éditer le post fusionné...

Bref, avant de poster, je copie le brouillon hors navigateur, sous word ou autre. :dry:
Et c'est mieux de découper en plusieurs posts/tweetos numérotés, et demander à un autre posteur de répondre pour éviter la fusion de posts

Mon souci, c’est que c’est un post en une fois, sans réponse ni fusion de donnée, et que le bouton envoyer est bien actif.

Quand je clique dessus, il mouline pendant 5 secondes en grisé avec la mention enregistrement (normal, quoi), puis redevient actif sauf que je suis toujours sur l’interface de modification et qu’il ne m’a rien posté.

 

Je dois atteindre les 3 pages, faut croire... je vais essayer de le scinder en 2 mais forcément, les gens ne liront pas tout. Ils réagiront d’office sur la 1ere partie sans même lire la seconde. (Bin, avec un post aussi long, je ne m’attends pas non plus à ce que beaucoup le lisent... menfin)

 

EDIT : bon du coup, il était bien trop long. Et une fois posté en 2 posts... il me les a fusionné :biggrin:

Edited by TarpTent
Link to comment
Share on other sites

  • 3 years later...
il y a 25 minutes, Rob1 a dit :

@Boule75 souffre d'un dédoublement de la personnalité dans les likes d'un de mes messages :huh::

Fq0lSfy.png

 

J'ai eu un message d'erreur après avoir cliqué une fois tout à l'heure, du style "Mon Dieu, une erreur !!!" en bleu sur fond blanc dans un layer probablement. Je n'ai pas insisté.

Je me demande s'il n'y a pas en partie le retour d'un javascript un peu moisi qque part comme l'autre jour.
Symptôme relevé : le + des citations multiples provoque bien l'affichage du "bouton" Citer N messages en bas à droite, mais celui-ci ne fonctionne pas tout le temps. Parfois il ne fait juste rien mais reste planté là en contravention avec le comportement attendu.
Autre phénomène qui pointe vers la même cause : parfois, quand on édite un message, que d'autres arrivent entre temps et qu'on demande à les afficher, si ça fait "tourner la page", on perd le message qu'on était en train d'écrire. Et parfois pas.

Vous allez me dire "vide ton cache !!!" : c'est le cas à chaque fermeture de Firefox...

Link to comment
Share on other sites

Il y a 1 heure, Boule75 a dit :

J'ai eu un message d'erreur après avoir cliqué une fois tout à l'heure, du style "Mon Dieu, une erreur !!!" en bleu sur fond blanc dans un layer probablement. Je n'ai pas insisté.

@Rob1 : ça vient de le refaire sur ce message : double "j'aime".

 

Edited by Boule75
Link to comment
Share on other sites

  • 1 month later...
  • 5 months later...

Y a t-il eu une quelconque mise à jour technique sur le forum ? cela doit faire une ou deux semaines que je n'arrive plus à partager d'article via la fonctionnalité de citation, dès lors qu'ils sont un peu "gros" (taille "5 minutes de lecture" ou plus, format Le monde).

Je prépare l'article, sans photo ni rien. Je clique sur "envoyer la réponse" et l'éditeur de texte disparait, comme si le message avait bien été posté. Sauf que rien de visible sur le fil. Dernier exemple en date, cet article pourtant pas très long (désolé pour la citation, mais c'est pour le diagnostic technique hein.... Loiiiin de moi l'idée de faire déborder les débats Ukraine sur ce fil.... Très très loin de moi cette vilaine idée :biggrin:).

https://www.lemonde.fr/international/article/2022/10/26/la-guerre-en-ukraine-complique-la-quete-d-une-souverainete-europeenne_6147372_3210.html

Edit: je viens de faire un autre essai à l'instant, et je n'arrive même pas à partager l'article dans le corps du texte. Je pencherais pour une limitation en nombre de caractères, mais ça me parait nouveau, on n'avait pas ces problèmes avant non ? 

 

 

Edited by olivier lsb
Link to comment
Share on other sites

Il y a 2 heures, olivier lsb a dit :

ça me parait nouveau, on n'avait pas ces problèmes avant non ? 

Même chose pour moi hier quand j'ai voulu poster l'article de Challenges, j'ai galéré et j'ai dû éditer mon truc au moins 5 fois...

Link to comment
Share on other sites

  • 2 weeks later...
Le 01/11/2022 à 12:59, g4lly a dit :

Normalement il y a une limite de taille de messages. Je regarde à combien de caractère c'est fixé.

Je relance, j'ignore si tu as eu la possibilité de regarder. C'est assez dommage car on passe à coté de pas mal de partage d'articles. 

Mais j'imagine que c'est du temps à y consacrer et en tout cas pas de mauvais sentiments de ma part :)

Link to comment
Share on other sites

36 minutes ago, olivier lsb said:

Je relance, j'ignore si tu as eu la possibilité de regarder. C'est assez dommage car on passe à coté de pas mal de partage d'articles. 

Mais j'imagine que c'est du temps à y consacrer et en tout cas pas de mauvais sentiments de ma part :)

Visiblement dans la config d'Invision Community il n'y a rien qui limite la longueur des messages ... ça doit merder - au sens ou la requete produit une erreur parce qu'une champ est trop long - au niveau de la base de donnée principale ou du serveur de stockage intermédiaire redis. Et la dessus j'ai pas la main, faut voir avec @seb24

  • Thanks 1
Link to comment
Share on other sites

  • 4 weeks later...
  • 1 year later...

P.tain, on a acheté 512 Terrabytes de mémoire pour le serveur Air-defence ? Après s'être trainé comme un escargot ashmatique, il démarre maintenant comme une Bugatti ....

Clairon

  • Like 1
  • Haha 1
Link to comment
Share on other sites

  • 2 weeks later...
il y a 2 minutes, rogue0 a dit :

L'extension Dark Reader est ton ami ...
(mais bizarrement, la consommation CPU monte en flèche, c'est étrange)

Oui. Je n'ai jamais été convaincu.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Member Statistics

    5,965
    Total Members
    1,749
    Most Online
    Personne
    Newest Member
    Personne
    Joined
  • Forum Statistics

    21.5k
    Total Topics
    1.7m
    Total Posts
  • Blog Statistics

    4
    Total Blogs
    3
    Total Entries
×
×
  • Create New...