seb24

Nouvelle version du forum

Recommended Posts

Me souviens pas des autres fois, mais la dernière fois que je l'ai eu, c'était au moment d'appuyer sur l'affichage des dernières notifications je crois.

 

Édit: et l'écran des notifications ouvre une popup du coup ca ne peut pas être une pub. Sauf à ce que ce soit depuis la page déjà chargé. Mais en général j'avais noté que ça arrivait au moment d'appuyer sur un lien.

Edited by Dino

Share this post


Link to post
Share on other sites

Me souviens pas des autres fois, mais la dernière fois que je l'ai eu, c'était au moment d'appuyer sur l'affichage des dernières notifications je crois.

 

Édit: et l'écran des notifications ouvre une popup du coup ca ne peut pas être une pub. Sauf à ce que ce soit depuis la page déjà chargé. Mais en général j'avais noté que ça arrivait au moment d'appuyer sur un lien.

Seulement en sur un smartphone ou aussi depuis un PC ?

Share this post


Link to post
Share on other sites

J'aimais vu depuis un pc, mais j'ai Ad block d'activé donc potentiellement ce fut bloqué.

Share this post


Link to post
Share on other sites

c'est possible d'avoir un thème nocturne, je crois que ,je suis pas le seul a le souhaiter, merciiiiiiiiiiiiii

Share this post


Link to post
Share on other sites

c'est possible d'avoir un thème nocturne, je crois que ,je suis pas le seul a le souhaiter, merciiiiiiiiiiiiii

J'ai cherché ... j'ai pas trouvé. Faudrait que j'en modifie un pour l'assombrir, effectivement le soir le blanc ça pète les yeux.

Par contre il y a un vrai probleme de cache http ... mon navigateur passe sont temps a recharger les ficher js et css du forum ... soit 17 requete et transfert a chaque page ... que celle ci ait changé ou pas!!!

Visiblement il manque les entêtes de gestion du cache - au moins un "expire" - pour les fichier .css et .js ... et Firefox n'aime pas mettre en cache des ressource avec une query string ... donc sans info autre il recharge bêtement, alors que le fichier n'a pas changer depuis 1 mois!

Edited by g4lly

Share this post


Link to post
Share on other sites

J'ai cherché ... j'ai pas trouvé. Faudrait que j'en modifie un pour l'assombrir, effectivement le soir le blanc ça pète les yeux.

Par contre il y a un vrai probleme de cache http ... mon navigateur passe sont temps a recharger les ficher js et css du forum ... soit 17 requete et transfert a chaque page ... que celle ci ait changé ou pas!!!

Visiblement il manque les entêtes de gestion du cache - au moins un "expire" - pour les fichier .css et .js ... et Firefox n'aime pas mettre en cache des ressource avec une query string ... donc sans info autre il recharge bêtement, alors que le fichier n'a pas changer depuis 1 mois!

J'ai fait un peu de développement web il y a quelques années, mais Firefox ne fait pas ça bêtement, quand il y a une query string, le navigateur ne peut pas supposer que son cache est à jour s'il n'a pas d'info "expire, cache-control, etc" , c'est dans les normes. Une "query string" indique un contenu généré à la volé (donc à l'instant t). C'est Internet Explorer qui fout le bordel avec une pseudo optimisation qui ne respecte pas les standards. Pour moi c'est +1 à Firefox.

Share this post


Link to post
Share on other sites

Bonsoir

Pour information, la fonction de réinitialisation des mots de passe ne marchait plus depuis 2 semaines, c'est pour ça que j'étais hors ligne.

On dirait que mon message aux modérateurs a fonctionné, donc me revoilà :chirolp_iei:

Bonsoir

Pour information, la fonction de réinitialisation des mots de passe ne marchait plus depuis 2 semaines, c'est pour ça que j'étais hors ligne.

On dirait que mon message aux modérateurs a fonctionné, donc me revoilà :chirolp_iei:

Share this post


Link to post
Share on other sites

Je suppose qu'à coté de "pays" il devrait y avoir un drapeau mais je ne vois rien, juste le texte alternatif "country flag" (constaté sous Firefox et Chrome).

  • Upvote 2

Share this post


Link to post
Share on other sites

Une chose pénible et potentiellement améliorable : le moteur de recherche ne donne pas la préséance au titre des discussions, et ça me semble très, très dommage.

Tout à l'heure j'ai voulu retrouver le fil "Irak, passé présent, avenir", j'ai naïvement tapé "Irak" dans le champ de recherche et au bout de la seconde page le fil de discussion n'était toujours pas sorti. Anormal !!

Démarche proposée : sur-pondérer violemment tous les résultats qui résultent d'une correspondance entre recherche et le seul titre du sujet, pour les faire sortir en premier, ou effectuer une première recherche cantonnée aux seuls titres (pas trouvé comment faire).

Merci.

  • Upvote 1

Share this post


Link to post
Share on other sites

Bonjour

Je viens de déterminer une panne propre à mon ordinateur.  Il s'agit de la mise en fonction de la nouvelle "LiveBox" d'Orange (en remplacement de l'ancienne version), qui a modifiée les caractéristiques de mon navigateur "Mozilla Firefox". Réparation (par lui même) avec pour résultat l'ouverture et la fermeture des sujets qui me prenaient 5 mn à chaque fois. Pour le reste, pas de changement, si ce n'est que que "Mozilla Firefox" semble partiellement incompatible avec cette version des forum au vue des informations d'autre forums.

Janmary

Share this post


Link to post
Share on other sites

Bonjour

Je viens de déterminer une panne propre à mon ordinateur.  Il s'agit de la mise en fonction de la nouvelle "LiveBox" d'Orange (en remplacement de l'ancienne version), qui a modifiée les caractéristiques de mon navigateur "Mozilla Firefox". Réparation (par lui même) avec pour résultat l'ouverture et la fermeture des sujets qui me prenaient 5 mn à chaque fois. Pour le reste, pas de changement, si ce n'est que que "Mozilla Firefox" semble partiellement incompatible avec cette version des forum au vue des informations d'autre forums.

Janmary

Trèèèèès bizare.

Tant la livebox Orange qui modifie le navigateur que le fait que Firefox fonctionne mal avec le fofo. J'utilise les deux (entre autres).

Share this post


Link to post
Share on other sites

C.est pas lié à des contenus annexe, comme des images posté depuis des site externes ? Quant tu affiches le détail  du certificat c'est  celui de quel domaine qui s.affiches'affiche? ?

Share this post


Link to post
Share on other sites

C.est pas lié à des contenus annexe, comme des images posté depuis des site externes ? Quant tu affiches le détail  du certificat c'est  celui de quel domaine qui s.affiches'affiche? ?

en fait ça me le fait pas toujours mais une fois de temps en temps sur le fil du F-35 pour ne citer que ce fil la.

Mais pour être honnête je n'ai pas fait afficher le détail du certificat lorsque j'ai eu le message.:wacko:

Share this post


Link to post
Share on other sites

@ Boule 75

Trèèèèès bizare.

Tant la livebox Orange qui modifie le navigateur que le fait que Firefox fonctionne mal avec le fofo. J'utilise les deux (entre autres).

Merci de votre avis et commentaire  Boule 75. C'est donc mon ordinateur lui même qui est cause de mes déboires.

Je suis en cours de reformater et de recharger un ancien dur  Presque tous les trois ans, l'ordinateur diminue en vitesse de travail et devient "poussif".

Cordialement à vous.

Janmary

 

Edited by Janmary

Share this post


Link to post
Share on other sites

Un petit bug : Sur la page d'accueil, j'ai encore les derniers posts de HDFDFD (robot à l'existence éphémère sur le forum) qui apparaissent comme derniers posts de deux fils de discussion. Je ne crois pas que le problème soit chez moi, j'ai ce défaut alors que j'ai vidé mon cache et sur deux machines distinctes (sous deux OS différents).

Il doit y avoir un "recalcul" à faire sur la page d'accueil après le ménage des posts indésirables, j'imagine.

Share this post


Link to post
Share on other sites

Le forum est enfin de retour.

Je ne sais pas quelle fut la cause du problème, mais j'ai l'impression que cela a baratté sévère et qu'il a fallu tenir la barre solidement pour le remettre sur le bon cap !

Merci pour la remise en ligne et bon courage aux admins.

  • Upvote 1

Share this post


Link to post
Share on other sites

 

J'ai préféré attendre que la nouvelle version du forum se stabilise, mais j'ai une requête à formuler : auparavant quand on arrivait sur la page du site Air-défense (là où se trouvent des news et la jolie photo du SuE), on pouvait trouver la liste des derniers messages, voire même à une époque antérieure, on pouvait aussi voir la liste des topics les plus actifs sur les 24 dernières heures. Je trouve regrettable de ne plus avoir ces listes.

 

Share this post


Link to post
Share on other sites

J'aurai une remarque sur la version mobile du forum. Lorsque on va sur la page des derniers messages, il y a un formulaire de trie en haut de la page. Lors du chargement il est affiché avant d'être réduit, ce qui provoque un déplacement de la liste des messages vers le haut d'un coup. 

C'est très désagréable car on se retrouve tres souvent à cliquer sur le mauvais messages. Il faut attendre la fin complète du chargement ce qui ralentit la navigation.

 

N'est t'il pas possible de déplacer ce formulaire ?

Share this post


Link to post
Share on other sites

Il y a une faute énorme qui traîne dans les notifications :

"X vous a cité quans un un sujet (...) "

ça fait mal quand même.

 

 

Share this post


Link to post
Share on other sites

Il y a une faute énorme qui traîne dans les notifications :

"X vous a cité quans un un sujet (...) "

ça fait mal quand même.

 

 

Je regarde si j'ai accès a la traduction ...

Il y a une faute énorme qui traîne dans les notifications :

"X vous a cité quans un un sujet (...) "

ça fait mal quand même.

 

 

Regarde si c'est réparé...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Member Statistics

    5,497
    Total Members
    1,550
    Most Online
    kodiak
    Newest Member
    kodiak
    Joined
  • Forum Statistics

    20,871
    Total Topics
    1,309,724
    Total Posts
  • Blog Statistics

    3
    Total Blogs
    2
    Total Entries